Home /News /tech /

Google Chrome Alert! તમારું ગૂગલ ક્રોમ બ્રાઉઝર તરત જ કરો અપડેટ, નહીંતર થઈ જશે ‘હેક’

Google Chrome Alert! તમારું ગૂગલ ક્રોમ બ્રાઉઝર તરત જ કરો અપડેટ, નહીંતર થઈ જશે ‘હેક’

ગૂગલે તાજેતરમાં જ 25 માર્ચથી વિન્ડોઝ, મેક અને લિનક્સ માટે 99.0.4844.84ના સ્ટેબલ ચેનલ અપડેટને રોલ આઉટ કર્યું છે.

Google Chrome Security Issue: ઇન્ડિયન કમ્પ્યુટર ઇમરજન્સી રિસ્પોન્સ ટીમ (CERT-In)એ ઇન્ટરનેટ યુઝર્સ માટે એક ‘અત્યંત ગંભીર’ એડવાઇઝરી જારી કરી છે. તેમાં યુઝર્સને લેટેસ્ટ ગૂગલ ક્રોમ વર્ઝન 99.0.4844.84 તરત જ અપડેટ કરવા માટે ચેતવણી આપવામાં આવી છે.

વધુ જુઓ ...
    Google Chrome Security Issue: ઇન્ટરનેટ બ્રાઉઝરમાં જોખમયુક્ત ખામીઓ દૂર કરવા માટે ગૂગલ (Google) દ્વારા ક્રોમ બ્રાઉઝર વર્ઝન 99 માટે એક ઇમરજન્સી અપડેટ શરુ કર્યા બાદ હવે ઇન્ડિયન કમ્પ્યુટર ઇમરજન્સી રિસ્પોન્સ ટીમ (CERT-In)એ ઇન્ટરનેટ યુઝર્સ માટે એક ‘અત્યંત ગંભીર’ એડવાઇઝરી જારી કરી છે. તેમાં યુઝર્સને લેટેસ્ટ ગૂગલ ક્રોમ વર્ઝન 99.0.4844.84 તરત જ અપડેટ કરવા માટે ચેતવણી આપવામાં આવી છે.

    CERT-Inએ પોતાની એડવાઇઝરીમાં ચેતવણી આપી છે કે, ‘ગૂગલ ક્રોમમાં એક ખામી હોવાની સૂચના મળી છે, જે એક રિમોટ (દૂર બેઠેલા) અટેકરને તેની ટાર્ગેટેડ સિસ્ટમ પર મન ફાવે તેવા કોડ ચલાવવાની મંજૂરી આપી શકે છે.’ ચિંતાની વાત એ છે કે હેકર્સ પહેલાંથી જ આ ખામીઓનો ફાયદો ઉઠાવી રહ્યા છે અને ગૂગલ ક્રોમ યુઝર્સને તરત જ અપડેટ કરવાની ભલામણ કરવામાં આવે છે.

    આ પણ વાંચો: Elon Musk લાવી શકે છે નવું સોશિયલ મીડિયા પ્લેટફોર્મ, ટ્વિટર-ફેસબુકને આપશે ટક્કર?

    CERT-Inએ ઉમેર્યું કે, ‘ગૂગલ ક્રોમમાં V8 JavaScript એન્જિન કોમ્પોનન્ટની અંદર એક પ્રકારની કન્ફ્યુઝન એરરને કારણે આ ખામી સર્જાઈ છે. એક હેકર વિશેષ રૂપે તૈયાર કરાયેલા વેબપેજ, ટ્રિગર ટાઈપ કન્ફ્યુઝન એરર મોકલીને અને ટાર્ગેટ કરેલી સિસ્ટમ પર ગમે તે કોડ નાખીને તેની ખામીનો ફાયદો ઉઠાવી શકે છે અને એ સિસ્ટમ પર કન્ટ્રોલ કરી શકે છે.’

    ગૂગલે તાજેતરમાં જ 25 માર્ચથી વિન્ડોઝ, મેક અને લિનક્સ માટે 99.0.4844.84ના સ્ટેબલ ચેનલ અપડેટને રોલ આઉટ કર્યું છે.

    આ પણ વાંચો: Alert! તમારી પરવાનગી વગર ડાયલર અને મેસેજીસ એપ્સમાંથી ડેટા ઉઠાવી રહ્યું છે Google

    તાજેતરમાં CERT-Inએ Mozilla Firefox યુઝર્સ માટે આ જ પ્રકારની એડવાઈઝરી જારી કરી હતી. સીઇઆરટી-ઇનની જાહેરાત મુજબ મોઝિલા પ્રોડક્ટ્સમાં કેટલીક સુરક્ષા ખામીઓ (Security Vulnerabilities) જોવા મળી હતી, જેનો ઉપયોગ હેકર્સ સુરક્ષા પ્રતિબંધો અવગણવા, સ્પૂફિંગ અટેકનું સંચાલન કરવા, મનફાવે તે કોડ ચલાવવા, સંવેદનશીલ જાણકારી મેળવવા અને ટાર્ગેટેડ સિસ્ટમ પર સર્વિસ અટેકનો અસ્વીકાર કરવા માટે કરી શકે છે.

    લેટેસ્ટ ફાયરફોકસ 98થી પહેલાના તમામ મોઝિલા ફાયરફોકસ ઇન્ટરનેટ બ્રાઉઝર વર્ઝન આ ખામીઓથી પ્રભાવિત છે. સાથે જ, 91.7થી પહેલા મોઝિલા ફાયરફોકસ ESR વર્ઝન અને 91.7 પહેલા મોઝિલા ફાયરફોક્સ થન્ડરબર્ડ વર્ઝન એવી જ સુરક્ષા ખામીઓનો સામનો કરી રહ્યું છે. CERT-Inએ યુઝર્સને તરત જ મોઝિલા ફાયરફોક્સ વર્ઝન Firefox 98, Firefox ESR 91.7 અને Thunderbird 91.7માં અપગ્રેડ કરવાની સલાહ આપી.
    Published by:Nirali Dave
    First published:

    Tags: Browser, Chrome, Google News, Gujarati tech news, Security issue, ગૂગલ

    આગામી સમાચાર